疲れた

Eclipse上にADuC7026用の組込み開発環境を構築しようとしているのですが、これがもう、七転八倒です。参考にした文書によると、Eclipse 3.1にZylinのパッチ済みCDTを入れればOKのはずです。しかし、文書が書かれたのは昨年末。Zylinは3.1のサポートを打ち切り済み。それどころがファイルの配布も停止!
Eclipse 3.1, 3.1.2, 3.2M4, 3.2M5とZylin-20060218の組み合わせ、およびEclipse 3.2M4とZylin-20060122の組み合わせを試しましたが、すべてdebug環境の構築でエラーが出ます。JREがおかしいのかな。とりあえず今日のメモを書こうと思ったら、今度はg.hatenaが無応答 orz